Serwis Polskiego Towarzystwa Genealogicznego

flag-pol flag-eng home login logout Forum Fotoalbum Geneszukacz Parafie Geneteka Metryki Deklaracja Legiony Straty
czwartek, 06 sierpnia 2020

longpixel


Napisz nowy temat   Odpowiedz do tematu
Zobacz poprzedni temat Wersja gotowa do druku Zaloguj się, by sprawdzić wiadomości Zobacz następny temat
Autor Wiadomość
andrzej_baranOffline
Temat postu: Re: Przeniesienie genealodzy.pl 28/29.06.2020  PostWysłany: 01-07-2020 - 15:50
Zasłużony
Sympatyk


Dołączył: 29-05-2019
Posty: 118
Skąd: Warszawa
Status: Offline
Jarosław_Młynik napisał:
Co to jest KZM?

Ten podany link to zewnętrzny serwis. Ja tu nic nie naprawię. Fotoalbum działa. Wysyłanie chyba tez powinno (ale nie wiem jak tu jest z mailami - to jeszcze muszę przetestować).

--
Pozdrawiam
Jarosław Młynik


W linku jest błąd zamiast https powinno być http. Sprawdziłem i działa wtedy:)

Alternatywny link to https://wicy.webd.pl/polegli

_________________
Pozdrawiam
Andrzej Baran
 
 Zobacz profil autora Wyślij prywatną wiadomość Odwiedź stronę autora  
Odpowiedz z cytatem Powrót do góry
kujawa_cezary
Temat postu:   PostWysłany: 01-07-2020 - 16:23
Członek PTG


Dołączył: 21-04-2010
Posty: 7507

Czy jest możliwość rozwiązania problemu z avatarem? Kilku użytkowników zgłaszało problem:

Jak wstawić swoje zdjęcie? (avatar)

_________________
Cezary Kujawa
Wesprzyj projekty digitalizacji i indeksacji metryk
Geneteka - ostatnio dodane indeksy
 
 Zobacz profil autora Wyślij prywatną wiadomość  
Odpowiedz z cytatem Powrót do góry
Sroczyński_WłodzimierzOffline
Temat postu:   PostWysłany: 01-07-2020 - 18:25
Zasłużony
Członek PTG


Dołączył: 09-10-2008
Posty: 21248
Skąd: Warszawa
Status: Offline
po wysłaniu odpowiedzi na forum (tj nowy post w istniejącym wątku)
komunikat się pojawił - nowa rzecz
"Failed sending email :: PHP ::"
ale wsio OK, poza tą informacjąSmile

_________________
Bez PW. Korespondencja poprzez maila:
https://genealodzy.pl/index.php?module=M ... 3odzimierz
 
 Zobacz profil autora Wyślij prywatną wiadomość  
Odpowiedz z cytatem Powrót do góry
Małgosia_GOffline
Temat postu:   PostWysłany: 01-07-2020 - 18:31
Sympatyk


Dołączył: 14-10-2007
Posty: 50

Status: Offline
W Firefoksie po kliknięciu na jakikolwiek temat w Forum pojawia się błąd:
502 Bad Gateway

Tak już od rana.

Po próbie wysłania posta w Microsoft Edge:
Failed sending email :: PHP ::

ale post się pojawia, jak widać, na forum.

_________________
Pozdrawiam
Małgosia
 
 Zobacz profil autora Wyślij prywatną wiadomość  
Odpowiedz z cytatem Powrót do góry
Andrzej75Offline
Temat postu:   PostWysłany: 01-07-2020 - 19:04
Sympatyk


Dołączył: 03-07-2016
Posty: 5851
Skąd: Wrocław
Status: Offline
Małgosia_G napisał:
W Firefoksie po kliknięciu na jakikolwiek temat w Forum pojawia się błąd:
502 Bad Gateway

Tak już od rana.

Po próbie wysłania posta w Microsoft Edge:
Failed sending email :: PHP ::

ale post się pojawia, jak widać, na forum.

Mam tak od wczorajszego wieczora (Chrome).
W dowolny wątek mogę wejść tylko jako niezalogowany. Jeśli jestem zalogowany — nie da się, pojawia się: 502 Bad Gateway nginx.
Przy wysyłaniu odpowiedzi (z jednoczesnym logowaniem się) wczoraj pojawiało się: Failed sending email :: PHP ::
Dzisiaj pojawia się: 502 Bad Gateway nginx
(Ale post zostaje wysłany).

_________________
Pozdrawiam
Andrzej
PS. Na znak, że moje tłumaczenie zostało zaakceptowane, proszę edytować pierwszy post, dopisując w temacie – OK (dotyczy działu tłumaczeń).
https://genealodzy.pl/PNphpBB2-viewtopic-t-59525.phtml
 
 Zobacz profil autora Wyślij prywatną wiadomość  
Odpowiedz z cytatem Powrót do góry
Jarosław_MłynikOffline
Temat postu:   PostWysłany: 01-07-2020 - 20:15
Członek PTG


Dołączył: 01-09-2015
Posty: 113

Status: Offline
OK, coś zmieniłem. Proszę o informacje w tym wątku - jeśli nie pomogło, lub nie na wszystkie przypadki będziemy zwiększać limity.

Błędu wysyłki nie udało mi się już uzyskać. Ale poprawiłem wysyłanie maili - może to już zniknie.

jm.
 
 Zobacz profil autora Wyślij prywatną wiadomość  
Odpowiedz z cytatem Powrót do góry
Sroczyński_WłodzimierzOffline
Temat postu:   PostWysłany: 01-07-2020 - 22:22
Zasłużony
Członek PTG


Dołączył: 09-10-2008
Posty: 21248
Skąd: Warszawa
Status: Offline
OK, komunikatu po wysłaniu posta już nie mam (20:40)

i znów się pojawił (22:20) Sad

_________________
Bez PW. Korespondencja poprzez maila:
https://genealodzy.pl/index.php?module=M ... 3odzimierz
 
 Zobacz profil autora Wyślij prywatną wiadomość  
Odpowiedz z cytatem Powrót do góry
Małgosia_GOffline
Temat postu:   PostWysłany: 03-07-2020 - 07:10
Sympatyk


Dołączył: 14-10-2007
Posty: 50

Status: Offline
Oki, poprawione, jeśli chodzi o wyświetlanie forum na Firefoksie. Very Happy

Komunikat: Failed sending email :: PHP ::
dalej jest.

_________________
Pozdrawiam
Małgosia
 
 Zobacz profil autora Wyślij prywatną wiadomość  
Odpowiedz z cytatem Powrót do góry
Sroczyński_WłodzimierzOffline
Temat postu:   PostWysłany: 03-07-2020 - 07:39
Zasłużony
Członek PTG


Dołączył: 09-10-2008
Posty: 21248
Skąd: Warszawa
Status: Offline
a u mnie już nie ma komunikatu (Opera)

_________________
Bez PW. Korespondencja poprzez maila:
https://genealodzy.pl/index.php?module=M ... 3odzimierz
 
 Zobacz profil autora Wyślij prywatną wiadomość  
Odpowiedz z cytatem Powrót do góry
Jarosław_MłynikOffline
Temat postu:   PostWysłany: 03-07-2020 - 09:22
Członek PTG


Dołączył: 01-09-2015
Posty: 113

Status: Offline
To wysyłanie poczty jeszcze nie działa. Ale jak to poczta - nie jest zerojedynkowe. Poszukam jeszcze jakichś punktów zaczepienia. Serwer już pocztę wypycha na głównego mx'a. Ale raz na jakiś czas coś nie "styka". Ja tam na poczcie się nie znam a więc trochę to oporniej idzie.

--
Pozdrawiam
Jarosław Młynik
 
 Zobacz profil autora Wyślij prywatną wiadomość  
Odpowiedz z cytatem Powrót do góry
andrzej_baranOffline
Temat postu:   PostWysłany: 03-07-2020 - 12:43
Zasłużony
Sympatyk


Dołączył: 29-05-2019
Posty: 118
Skąd: Warszawa
Status: Offline
Mam jeszcze jedną rzecz, która nie działa (i nie wiem czy to skutek przenosin).
https://geneteka.genealodzy.pl/autorzy.php?lang=pol

Po kliknięciu w kogokolwiek - 404. Wcześniej pokazywało chyba profil?

_________________
Pozdrawiam
Andrzej Baran
 
 Zobacz profil autora Wyślij prywatną wiadomość Odwiedź stronę autora  
Odpowiedz z cytatem Powrót do góry
Jarosław_MłynikOffline
Temat postu:   PostWysłany: 03-07-2020 - 12:49
Członek PTG


Dołączył: 01-09-2015
Posty: 113

Status: Offline
Poprawiłem. To była kwestia istnienia jeszcze tymczasowych (na czas migracji) ustawień.

--
Pozdrawiam
Jarosław Młynik
 
 Zobacz profil autora Wyślij prywatną wiadomość  
Odpowiedz z cytatem Powrót do góry
Chrzanowski_StanisławOffline
Temat postu:   PostWysłany: 03-07-2020 - 20:05
Zasłużony
Sympatyk


Dołączył: 22-10-2015
Posty: 137

Status: Offline
Na stronie głównej zatrzymał się licznik geneteki, natomiast na stronie geneszukacz nie działają linki po prawej.

_________________
Pozdrawiam
S.Chrzanowski
 
 Zobacz profil autora Wyślij prywatną wiadomość  
Odpowiedz z cytatem Powrót do góry
Jarosław_MłynikOffline
Temat postu:   PostWysłany: 03-07-2020 - 21:19
Członek PTG


Dołączył: 01-09-2015
Posty: 113

Status: Offline
POprawione.

--
Pozdrawiam
Jarosław Młynik
 
 Zobacz profil autora Wyślij prywatną wiadomość  
Odpowiedz z cytatem Powrót do góry
Jarosław_MłynikOffline
Temat postu:   PostWysłany: 06-07-2020 - 20:07
Członek PTG


Dołączył: 01-09-2015
Posty: 113

Status: Offline
Chyba działa ładowanie avatarów.

--
Pozdrawiam
Jarosław Młynik
 
 Zobacz profil autora Wyślij prywatną wiadomość  
Odpowiedz z cytatem Powrót do góry
Wyświetl posty z ostatnich:     
Skocz do:  
Wszystkie czasy w strefie CET (Europa)
Napisz nowy temat   Odpowiedz do tematu
Zobacz poprzedni temat Wersja gotowa do druku Zaloguj się, by sprawdzić wiadomości Zobacz następny temat
Powered by PNphpBB2 © 2003-2006 The PNphpBB Group
Credits
donate.jpg
Serwis Polskiego Towarzystwa Genealogicznego zawiera forum genealogiczne i bazy danych przydatne dla genealogów © 2006-2020 Polskie Towarzystwo Genealogiczne
kontakt:
Strona wygenerowana w czasie 0.353865 sekund(y)